www.nyts.net > 64位Win7操作系统和SQLsErvEr什么版本兼容

64位Win7操作系统和SQLsErvEr什么版本兼容

win7不兼容sql2000,你可以在win7上装虚拟机,在虚拟机里装XP,再装sql2000,如果只是学习一下这样还是可以的。我试过了,2000,2005,2008都行,上电驴下吧,那里很多。有win7里直接忽略了错误就行了,不要漏过任何步骤。SQL2000是数据库用的,...

64位的win7安装sql server:2005版本、2008版本或者开发版的2000版本都可以。安装如下: 1、打开Sql2000的安装包后,在图中选定文件setup.bat上点击鼠标右键——属性。 2、打开属性后,点击兼容性选项卡,勾选上以兼容模式运行这个程序,下面选择w...

。。。 你系统的确是64位的,,, 我想问你你sql2008下的什么版本的,,, 请选择*64这样的来安装,不要选*86的

Win7出的晚,SQL 2005出的早,在Win7下安装SQL2005会有兼容性问题,不过没关系,系统并不会阻止你安装,安装完后打上SQL 2005的SP3补丁即可解决两者之间的兼容性问题。

1、mysql建议安装5.6及以上版本,官网有下载,根据需要下载32位或者64位即可。 1)、下载后,打开MYSQL安装程序:‘Setup.exe’: 2)、点击'Next':安装类型有三种: a. Typiccal(默认) b. Complete(完全) c. Custom(用户自定义) 选择第三种 Cust...

SQL Sever 2008 x 64可以用 http://msdn.microsoft.com/library/ms143506(SQL.100).aspx 自己进去看,在下面有,developer的x64可以在win7下用 、 好像SQL 2005 developer x64打了Sp4 的补丁后也能用,你看看吧 http://www.microsoft.com/downlo...

最好是 SQL Server 2008 R2。稍早一点的版本,比如 SQLServer 2008/2005,也可以使用,就是每次启动的时候有一个兼容性警告,直接跳过就好了,安装最新的补丁可以消除这个警告。更早的版本SQl Server 2000就不推荐使用了,可能难以适应当前的环...

直接去微软下载sql server 2005 express,win7只能安这个版本的: 下载链接: http://www.microsoft.com/zh-cn/download/details.aspx?id=184 管理工具: http://www.microsoft.com/zh-cn/download/details.aspx?id=14630

安装 2008版本,切记要以管理员模式运行安装文件。 安装完成后运行不存在问题,至少我从去年11月到现在还没有发现有兼容性的问题。

网站地图

All rights reserved Powered by www.nyts.net

copyright ©right 2010-2021。
www.nyts.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com